Frankfurt Outage
Incident Report for Path
Resolved
After locating what we believe to have been at fault, our team has implemented a fix in addition to making thee necessary changes to proactively identify the catalyst for this incident before it has the chance to occur.
Posted Mar 02, 2024 - 03:27 UTC
Monitoring
Our team has restored the remaining services in Frankfurt and is monitoring for stability while we continue to grasp a full understanding of what occurred
Posted Mar 02, 2024 - 01:17 UTC
Update
While the site appears to have come back online, we are still attempting to identify the root cause
Posted Mar 02, 2024 - 00:31 UTC
Investigating
Our team has been alerted of and is investigating a connectivity problem relating to our Frankfurt PoP. We will provide updates when we have more information
Posted Mar 02, 2024 - 00:20 UTC
This incident affected: Europe (Frankfurt, Germany).