FRA & AMS PoP outage

Incident Report for Path

Resolved

This incident has been resolved.
Posted Feb 08, 2024 - 22:48 UTC

Identified

We've identified a problem with one of our upstream on certain points of presence (POPs). As a response, we automatically redirected the traffic through alternative transit providers. However, this led to disruptions in GRE connections as well. We are actively collaborating with the upstream provider to investigate and address the root cause of the issue.
Posted Feb 07, 2024 - 20:33 UTC
This incident affected: Europe (Amsterdam, Netherlands, Frankfurt, Germany).