New York Outage

Incident Report for Path

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 16:56 UTC

Identified

We have identified the issue as being an L2 connectivity problem between our appliances and upstream and are working towards a resolution
Posted Mar 25, 2025 - 18:38 UTC

Update

We have received confirmation of service interruption from our upstream and are working with them to resolve the problem
Posted Mar 25, 2025 - 18:10 UTC

Investigating

We're currently investigating a problem with one of our upstream carrier ports in our New York location
Posted Mar 25, 2025 - 18:05 UTC
This incident affected: North America (New York, United States).