Investigating issuers in Dallas DA1

Incident Report for Path

Resolved

The platform has remained stable since the fix was implemented. Our engineers have identified the root cause and have implemented a hotfix to prevent the issue from happening in the future.
Posted Sep 27, 2021 - 14:33 UTC

Monitoring

We have identified the issue and implemented a fix. At this time the site is back online and stable, we will continue to monitor it.
Posted Sep 27, 2021 - 10:39 UTC

Investigating

We are curently investigating reports of services in Dallas DA1 being unreachable, we will provide updates as they become available.
Posted Sep 27, 2021 - 10:00 UTC
This incident affected: North America (Dallas, United States).