FL-IX Incident
Incident Report for Path
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 10:10 UTC
Monitoring
Path has identified the issue and at this time our FLIX sessions have been established and we are monitoring the situation.
Posted Mar 22, 2024 - 00:51 UTC
Investigating
The Path NOC has been made aware of an outage with our FLIX sessions. We are investigating this issue and will update when more information is available.
Posted Mar 22, 2024 - 00:47 UTC
This incident affected: North America (Miami, United States).