Degraded performance - Global
Incident Report for Path
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 15:08 UTC
Monitoring
The traffic has already been redirected and evenly distributed across our other upstream sources. We'll collaborate with the mentioned service provider to investigate the underlying cause of the issue.
Posted Mar 13, 2024 - 13:33 UTC
Investigating
We've observed an issue with one of our carriers and are presently investigating to pinpoint the underlying cause.
Posted Mar 13, 2024 - 11:30 UTC
This incident affected: Remote DDOS Protection.