Singapore Outage
Incident Report for Path
Resolved
Technicians have replaced broken components and Singapore has returned to full capacity.
Posted Nov 02, 2024 - 03:13 UTC
Monitoring
Singapore should be coming back online.
Posted Nov 02, 2024 - 02:42 UTC
Update
Shipments have been accepted, awaiting an update from datacenter technician for further updates.
Posted Oct 31, 2024 - 23:09 UTC
Identified
We are in contact with the datacenter and awaiting inbound shipments.
Posted Oct 29, 2024 - 23:27 UTC
Investigating
We are currently investigating outages to specific clients in Singapore.
Posted Oct 29, 2024 - 09:52 UTC
This incident affected: Asia Pacific (Singapore) and Remote DDOS Protection.