Lumen/Level3 Congestion in Europe
Incident Report for Path
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 22:30 UTC
Monitoring
Lumen/Level3 appears to have adjusted routing to alleviate the congestion.
Posted Apr 25, 2024 - 17:40 UTC
Identified
Lumen/Level3 (AS3356) appears to be experiencing heavy congestion and packet loss in Europe, specifically in London and Frankfurt. We are monitoring the situation and will update once there is a change in the situation.
Posted Apr 25, 2024 - 17:13 UTC
This incident affected: Remote DDOS Protection, WAF and Europe (London, United Kingdom, Frankfurt, Germany).