We are investigating servers being unreachable in Dallas

Incident Report for Path

Resolved

A fix has been implemented and results have already been monitored. This incident has been confirmed as resolved.
Posted Jul 22, 2021 - 07:07 UTC

Update

The Path engineers are working on restoring service to the offline servers. As previously mentioned, keep in mind that maintenance is still ongoing, so servers may come online / go offline until the maintenance is complete. Thank you for the patience.
Posted Jul 22, 2021 - 04:45 UTC

Update

We were notified of time outs across other PoPs so we made some adjustments to Dallas while the network stabilizes. We are still trying to get the remaining machines online. Keep in mind that maintenance is still ongoing in Dallas, so your servers may come online / go offline until the maintenance is complete.
Posted Jul 22, 2021 - 02:29 UTC

Monitoring

We have implemented some changes and some if not all servers should be coming back online now.
Posted Jul 22, 2021 - 02:06 UTC

Update

Equinix is doing a full power infrastructure replacement for their power circuits in DA1. We don't have an expected timeline for how long this will take, but we will be providing updates here as they come in.
Posted Jul 22, 2021 - 01:43 UTC

Identified

We have been notified that Equinix engineers are performing unexpected maintenance. We are working on getting more information and will update this page when we know more..
Posted Jul 22, 2021 - 01:18 UTC

Investigating

We are investigating servers being unreachable in Dallas
Posted Jul 22, 2021 - 01:16 UTC
This incident affected: North America (Dallas, United States).