Emergency maintenance

Incident Report for Path

Resolved

This incident has been resolved.
Posted Apr 08, 2023 - 00:43 UTC

Monitoring

Issue was identified and a patch was rolled out to resolve the issue.
Posted Apr 07, 2023 - 22:19 UTC

Update

We are continuing to investigate this issue.
Posted Apr 07, 2023 - 21:02 UTC

Update

All locations apart from Miami are presently stable. Miami is currently being worked on
Posted Apr 07, 2023 - 20:59 UTC

Update

We are continuing to investigate this issue.
Posted Apr 07, 2023 - 12:35 UTC

Investigating

We will be performing emergency rolling restarts of our hardware to address a kernel issue. There will be drops observed on services with stateful mitigation filters applied. Generic traffic should continue to flow uninterrupted.
Posted Apr 07, 2023 - 12:35 UTC
This incident affected: North America (Miami, United States).