Frankfurt PoP Incident
Incident Report for Path
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 03:37 UTC
Monitoring
The maintenance appears to be completed, we are ensuring the network remains stable and comes back online safely.
Posted Apr 18, 2024 - 00:41 UTC
Identified
GTT is currently performing maintenance on their core infrastructure in Frankfurt.
Posted Apr 18, 2024 - 00:38 UTC
Investigating
We've noticed a problem at our Frankfurt Point of Presence (PoP) and are currently in the process of restoring the service.
Posted Apr 18, 2024 - 00:24 UTC
This incident affected: Remote DDOS Protection and Europe (Frankfurt, Germany).