Outage - Frankfurt, Germany

Incident Report for Path

Resolved

This incident has been resolved.
Posted Nov 23, 2023 - 16:35 UTC

Monitoring

We have conducted essential diagnostic procedures on the hardware, performed tests on the designated server, and subsequently redirected the traffic to the Frankfurt PoP. We are currently closely monitoring the situation.
Posted Nov 22, 2023 - 17:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 17:19 UTC

Investigating

One of our appliances managing BGP sessions is currently facing hardware issues. In response, we have redirected GRE traffic away from the Point of Presence (PoP). The existing cross-connect sessions should continue to operate normally as we investigate and address the server-related issues.
Posted Nov 22, 2023 - 16:28 UTC
This incident affected: Remote DDOS Protection and Europe (Frankfurt, Germany).