NTT outage in London

Incident Report for Path

Resolved

This incident has been resolved.
Posted Aug 12, 2022 - 14:43 UTC

Monitoring

NTT has restored the connection. Monitoring for stability
Posted Aug 12, 2022 - 14:33 UTC

Investigating

NTT experiencing an outage on our transit port in London. Due to device issue on their end we are waiting an update from their team.
Posted Aug 12, 2022 - 14:19 UTC
This incident affected: Europe (London, United Kingdom).