London PoP Incident
Incident Report for Path
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2024 - 19:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 19, 2024 - 16:31 UTC
Identified
We observed a hardware failure in one of our appliances, leading to automatic redirection of traffic to alternative scrubbing servers. However, this issue was evident in both TCP applications and GRE traffic. We are actively investigating to determine the underlying cause of the hardware malfunction.
Posted Feb 19, 2024 - 16:30 UTC
This incident affected: Remote DDOS Protection.