Chicago Outage
Incident Report for Path
Resolved
Upon verifying the power feed status with Equinix, we can affirm that no additional disruptions are anticipated. Consequently, we will restore GRE traffic to Chicago as it was previously.
Posted Mar 12, 2024 - 01:56 UTC
Monitoring
After conducting a more in-depth examination, we observed that maintenance work by Equinix on a Power Distribution Unit (PDU) triggered a kernel panic in one of our devices. To prevent potential disruptions, we have relocated GRE customers away from this Point of Presence (PoP).
Posted Mar 09, 2024 - 05:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 09, 2024 - 05:03 UTC
Identified
We observed a failure in Chicago with one of our server. To address this issue, we promptly removed it from production and redistributed the traffic across other operational servers. However, it's worth noting that there was a noticeable decrease in traffic during the failover period
Posted Mar 09, 2024 - 04:42 UTC
This incident affected: North America (Chicago, United States).