Remote Protection Outage - Amsterdam
Incident Report for Path
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2023 - 15:31 UTC
Update
Fix is now in place. Tunnels will be routing back to Amsterdam
Posted Aug 29, 2023 - 15:31 UTC
Update
We are currently waiting for the faulty hardware to be replaced, any other traffic should land on our nearby PoP (FRA, LHR).
Posted Aug 29, 2023 - 07:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2023 - 23:24 UTC
Investigating
Our team is investigating reports of BGP session establishment issues in Amsterdam. Sessions landing in this PoP have failed over to nearby sites such as London and Frankfurt
Posted Aug 28, 2023 - 22:55 UTC
This incident affected: Remote DDOS Protection.