Chicago Packet Loss

Incident Report for Path

Resolved

Stability in Chicago has been restored and traffic should continue to balance.
Posted May 09, 2024 - 20:34 UTC

Identified

We are investigating an issue in Chicago that is causing packet loss.
Posted May 09, 2024 - 20:19 UTC
This incident affected: North America (Chicago, United States).