Sofia Outage
Incident Report for Path
Resolved
The issue we observed turned out to be a false positive and had no impact on our PoP. Therefore, we will proceed to close this incident.
Posted Nov 08, 2024 - 12:56 UTC
Investigating
We are currently experiencing an issue at our Sofia PoP and are investigating the root cause.
Posted Nov 08, 2024 - 12:18 UTC
This incident affected: Europe (Sofia, Bulgaria).