London PoP incident
Incident Report for Path
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 16:47 UTC
Monitoring
After conducting our investigation, we can confirm that the traffic has returned to the same level as before. We will continue to monitor the situation to ensure smooth operation.
Posted Mar 19, 2024 - 13:24 UTC
Identified
While we were in the process of installing a new cross-connect in our London Point of Presence (PoP), unfortunately, the port was activated inadvertently, resulting in a brief loop on our core switch and temporarily blocking traffic for a few seconds. We are currently evaluating the situation to ensure that everything returns to normalcy.
Posted Mar 19, 2024 - 13:19 UTC
This incident affected: Europe (London, United Kingdom).