We have brought the Singapore PoP online with a new upstream. We are currently monitoring the situation to ensure stability before concluding the incident.
Posted May 29, 2024 - 13:59 UTC
Update
We are currently working on bringing the Singapore PoP online and adding a new carrier to the blend at this Pop within the next few hours. As a result, there will be expected route changes. We also strive to minimize downtime during our maintenance.
Posted May 29, 2024 - 13:13 UTC
Update
All equipment has arrived and is on-site. Our on-site team is working remotely with our vendor to provision the equipment.
Posted May 24, 2024 - 21:04 UTC
Update
Our vendor has identified a potential spare part, we are working closely with them at this time. Currently, they provided a potential ETA of Monday, May 20th. As further information becomes available we will provide updates.
Posted May 17, 2024 - 21:37 UTC
Identified
We have identified the issue and determined that the cause was related to the switch hardware. While this normally would be handled with redundant equipment, we are upgrading the network. We are working with our local vendors to source the replacement equipment to restore full services. In the meantime, all services have been shifted to other locations, and remote protection services have been restored. We will post updates on the replacement hardware here.
Posted May 17, 2024 - 14:29 UTC
Update
We have learned from Equinix that there was a cooling and power issue at this PoP around the same time. We are currently working with Equinix to identify the source of the problem.
Posted May 17, 2024 - 11:06 UTC
Investigating
We have identified an issue with our Singapore PoP and are currently investigating. Appropriate actions will be taken based on our findings.
Posted May 17, 2024 - 10:50 UTC
This incident affected: Asia Pacific (Singapore) and Remote DDOS Protection.