Singapore PoP Outage

Incident Report for Path

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 14:11 UTC

Identified

We are currently awaiting Telstra to run a new cross connect and Tokyo will return to full performance.
Posted Feb 12, 2025 - 17:01 UTC

Investigating

We are currently investigating an outage with our Singapore point of presence.
Posted Jan 28, 2025 - 11:42 UTC
This incident affected: Asia Pacific (Singapore).