ERA-IX Incident
Incident Report for Path
Resolved
Heavy BUM traffic from ERA-IX led to a cascading issue for us while we were in the process of rerouting. Our team promptly began investigating the root cause and successfully restored the PoP. At present, we will keep ERA-IX offline until we ensure its stability.
Posted Apr 04, 2024 - 22:24 UTC
Identified
We've identified a problem with traffic flowing through ERA-IX and have opted to deactivate the port and divert traffic elsewhere. We're collaborating with ERA-IX to ascertain the estimated service recovery time and will keep you informed.
Ref: https://www.era-ix.com/statistics
Posted Apr 04, 2024 - 21:26 UTC
This incident affected: Europe (Amsterdam, Netherlands) and Remote DDOS Protection.