LINX connectivity is now restored. Packet loss and dropouts over LINX and LINX peering sessions are now resolved.
Posted Jun 15, 2023 - 14:31 UTC
Identified
We are gradually restoring LINX connectivity to its full capacity. As we continue this process, users whose routing is directed back through LINX may encounter a temporary interruption in their network traffic.
Posted Jun 15, 2023 - 12:52 UTC
Investigating
We are currently encountering intermittent packet loss of approximately 2-3% across our LINX connection. This issue is affecting connections that pass through this Internet Exchange (IX), resulting in unpredictable delays and occasional dropouts. In order to investigate the matter more thoroughly, we have decided to temporarily deactivate our LINX port. As a result, users who are routed through this Point of Presence (PoP) may experience a brief interruption as their traffic is redirected to alternative Internet Exchanges or carriers.
Posted Jun 14, 2023 - 22:04 UTC
This incident affected: Europe (London, United Kingdom).