Miami Outage
Incident Report for Path
Resolved
Now that we have confirmed everything is stable again, we have reinstated the PoP into production.
Posted Nov 21, 2024 - 16:59 UTC
Monitoring
We have collaborated with our upstream provider to resolve the issue. Currently, we are monitoring the system's stability before reintroducing the PoP into production.
Posted Nov 21, 2024 - 16:25 UTC
Investigating
One of our transit providers is having issues in our Miami, Florida region. We have already reached out and are attempting to route around it on our end.
Posted Nov 21, 2024 - 15:44 UTC
This incident affected: Remote DDOS Protection and North America (Miami, United States).