Frankfurt PoP Incident

Incident Report for Path

Resolved

The issue in the Frankfurt PoP has been successfully mitigated. All systems are operating normally. We will continue to monitor for stability.
Posted Mar 25, 2025 - 14:10 UTC

Identified

We are currently looking into an issue at our Frankfurt Point of Presence and will provide updates as we make progress.
Posted Mar 25, 2025 - 10:57 UTC
This incident affected: Europe (Frankfurt, Germany).