Miami Outage

Incident Report for Path

Resolved

This incident has been resolved.
Posted Oct 02, 2024 - 18:25 UTC

Monitoring

We've received a response from our transit provider and connectivity has been restored. We are monitoring before returning full traffic to the PoP.
Posted Oct 02, 2024 - 17:09 UTC

Investigating

One of our transit providers is having issues in our Miami, Florida region. We have already reached out and are attempting to route around it on our end.
Posted Oct 02, 2024 - 16:42 UTC
This incident affected: North America (Miami, United States).