Chicago PoP degradation
Incident Report for Path
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 17:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 13:56 UTC
Identified
We have identified an issue with one of our upstream connections in Chicago, which is affecting our inter-site tunnels at this PoP. We are currently collaborating with the upstream provider to determine the root cause.
Posted Sep 18, 2024 - 12:41 UTC
This incident affected: North America (Chicago, United States) and Remote DDOS Protection.