Amsterdam PoP Outage
Incident Report for Path
Resolved
Upon monitoring, we can verify that all systems are stable, and thus, this inciden can be marked as closed.
Posted Mar 15, 2024 - 00:49 UTC
Monitoring
We have replaced the faulty server and redirected the traffic to the Amsterdam PoP. We will continue to monitor the situation and take appropriate action as needed.
Posted Mar 14, 2024 - 22:46 UTC
Identified
We've identified a problem with one of our appliances responsible for BGP termination. Consequently, we've rerouted GRE traffic for our customers away from this Point of Presence (PoP) as we address the issue.
Posted Mar 14, 2024 - 14:52 UTC
This incident affected: Europe (Amsterdam, Netherlands).