Silicon valley PoP Incident
Incident Report for Path
Resolved
We've successfully eliminated the problematic server affecting TCP traffic and are now focused on identifying its precise root cause. Normalcy should be restored in the Silicon Valley Point of Presence.
Posted Feb 29, 2024 - 14:26 UTC
Identified
In the maintenance period at https://status.path.net/incidents/jrqx8yb6tyhk, following the installation of a new scrubbing server, a problem was identified with its handling of TCP traffic. Presently, we are redirecting traffic away from this server and preparing to remove it from the production environment.
Posted Feb 29, 2024 - 14:00 UTC
This incident affected: Remote DDOS Protection.