Dallas Outage

Incident Report for Path

Resolved

This incident has been resolved.
Posted Jun 19, 2024 - 00:19 UTC

Identified

An onsite technician has misidentified an important connection to the switch. We've reached out to resolve the issue.
Posted Jun 18, 2024 - 23:42 UTC

Investigating

We are currently investigating an issue effecting the entirety of our Dallas location.
Posted Jun 18, 2024 - 23:26 UTC
This incident affected: North America (Dallas, United States).