Subsea Cable Cut

Incident Report for Path

Resolved

This incident has been resolved.
Posted Sep 24, 2023 - 20:33 UTC

Monitoring

We've rerouted traffic around the affected carrier and are monitoring the situation.
Posted Aug 10, 2023 - 22:39 UTC

Identified

The Path NOC has been informed that one of our primary Tier 1 Transit ( NTT ) is experiencing a subsea cable cut. Which at peak times is causing packet loss between Europe and USA. We are working to reroute traffic around the affected network to resolve any related issues.
Posted Aug 10, 2023 - 21:35 UTC
This incident affected: Europe (Amsterdam, Netherlands, Warsaw, Poland, London, United Kingdom, Frankfurt, Germany, Madrid, Spain, Sofia, Bulgaria).