Miami Outage

Incident Report for Path

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 20:00 UTC

Monitoring

A fix has been implemented by GTT and we are monitoring the results.
Posted Dec 10, 2024 - 02:45 UTC

Identified

GTT has classified the issue as a major outage due to the isolation of one of their routers within Miami. We are awaiting further details.
Posted Dec 10, 2024 - 01:27 UTC

Update

Path has restored connectivity for local prefixes with a workaround while we wait for a response from our upstream. In the meantime, WAF traffic and remote protection customers are still diverted away to other PoPs
Posted Dec 09, 2024 - 16:23 UTC

Investigating

Our monitoring has detected a reachability problem between our Miami PoP and other North American sites over our primary upstream. We believe this to be related to the previous outage, which was the result of our carrier's router becoming isolated from the rest of their network. For the time being, Path's team has escalated the problem to said carrier and diverted traffic away from Miami.
Posted Dec 09, 2024 - 15:58 UTC
This incident affected: Remote DDOS Protection and North America (Miami, United States).