Outage - Frankfurt

Incident Report for Path

Resolved

This incident has been resolved. Traffic should be back to normal
Posted Jan 02, 2024 - 05:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2024 - 04:27 UTC

Update

After identifying a cascading issue in our Frankfurt point of presence (PoP), we have applied various solutions to restore its functionality. Presently, we are actively monitoring the situation to ensure stability and will subsequently conduct an investigation to determine the precise root cause.
Posted Jan 02, 2024 - 04:27 UTC

Investigating

Our team is currently investigating a connectivity issue affecting traffic terminating in our Frankfurt PoP
Posted Jan 02, 2024 - 01:36 UTC
This incident affected: Remote DDOS Protection and Europe (Frankfurt, Germany).