Hardware failure core - United States, Phoenix

Incident Report for Path

Resolved

The team has completed monitoring and validation of the new hardware and configuration.
Posted Sep 17, 2023 - 22:43 UTC

Monitoring

We've successfully reinstated services in Phoenix, replaced the faulty hardware, and configured the core switches to operate in an active-active mode. Additionally, we've implemented precautions to ensure that any potential future failures will have minimal impact.
We are currently monitoring the infrastructure to make sure everything is stable.
Posted Sep 17, 2023 - 13:51 UTC

Investigating

We are currently investigating the cause of the outage affecting both of our redundant core switches located in Phoenix, United States.
Posted Sep 17, 2023 - 08:47 UTC
This incident affected: Remote DDOS Protection and North America (Phoenix, United States).