Intersite connectivity outage

Incident Report for Path

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:32 UTC

Monitoring

We are observing a return in connectivity and deem the affected components of our network to be operational again at this time. Our team is still awaiting a comment from our transit provider on what occurred.
Posted Sep 01, 2025 - 14:43 UTC

Investigating

We are observing a widespread intersite connectivity problem heavily concentrated to our European Points of Presence. We strongly suspect this to be the fault of one of our primary transit carriers and have escalated it to them
Posted Sep 01, 2025 - 14:34 UTC
This incident affected: Europe (Amsterdam, Netherlands, Warsaw, Poland, London, United Kingdom, Frankfurt, Germany, Madrid, Spain, Sofia, Bulgaria), Asia Pacific (Singapore, Tokyo), and Remote DDOS Protection.