Reduced connectivity - Telstra Australia

Incident Report for Path

Resolved

This has been resolved by Telia Australia.
Posted Jun 03, 2023 - 03:40 UTC

Investigating

We regret to inform you that there are ongoing connectivity issues with routes passing through Telstra Australia. Users have reported packet loss and complete dropouts. Rest assured, we have promptly notified Telstra Australia about this matter and will continue to provide updates as we receive them.

Our team understands the importance of a stable and reliable network, and we apologize for any inconvenience caused. By notifying Telstra Australia, we have initiated the necessary steps to address the problem and find a resolution.

We are actively monitoring the situation and are in constant communication with Telstra Australia's technical support team. As soon as we receive updates from them, we will promptly share the information with you. Our priority is to keep you informed and ensure that the issue is resolved as quickly as possible.

Thank you for your patience and understanding. We appreciate your cooperation in this matter.
Posted Jun 02, 2023 - 15:01 UTC
This incident affected: Asia Pacific (Sydney. Australia).