London Partial Outage
Incident Report for Path
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 17:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 22:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 19:53 UTC
Investigating
We are currently investigating issues with outbound connections in our London PoP.
Posted Sep 04, 2024 - 19:51 UTC
This incident affected: Europe (London, United Kingdom).