Arelion congestion between London and Europe

Incident Report for Path

Resolved

This incident has been resolved.
Posted Feb 04, 2024 - 22:06 UTC

Monitoring

Arelion is currently not experiencing significant traffic congestion. We are closely monitoring the situation to ensure that this improvement remains consistent.
Posted Feb 04, 2024 - 19:42 UTC

Update

We are awaiting an update from Arelion regarding this situation. Several diversions have been added already to steer traffic around this.
Posted Feb 04, 2024 - 18:53 UTC

Investigating

Arelion has identified heightened traffic congestion on specific network routes as a result of fiber interruptions in their core network. We've implemented rerouting measures to circumvent these issues. Nevertheless, some ISPs that solely rely on Arelion may still experience increased latency and packet loss.
Posted Feb 04, 2024 - 18:50 UTC
This incident affected: Europe (London, United Kingdom).